<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>96 Second News: JJ Watt WINS &#8216;Man Of The Year&#8217; Award; Kylie Jenner Has Baby Girl &laquo; Houston&#039;s MIX 96-5</title>
	<link rel="pingback" href="http://mix965houston.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="cancels tour, halftime show, houston texans, jj watt, justin timberlake, lady gaga, man of the year, pink, super bowl, walter payton award" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="96 second news, entertainment, events, features, headlines, houston, latest headlines, lauren kelly, movies, music, news, shows, social, sports, the latest, the morning mix, cancels tour, halftime show, houston texans, jj watt, justin timberlake, lady gaga, man of the year, pink, super bowl, walter payton award" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mix965houston.radio.com&amp;id=34434966&amp;t=1517843648&amp;back=http%3A%2F%2Fmix965houston.radio.com%2F2018%2F02%2F05%2F96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmix965houston.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Houston&#039;s MIX 96-5 &raquo; Feed" href="http://mix965houston.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston&#039;s MIX 96-5 &raquo; Comments Feed" href="http://mix965houston.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston&#039;s MIX 96-5 &raquo; 96 Second News: JJ Watt WINS &#8216;Man Of The Year&#8217; Award; Kylie Jenner Has Baby&nbsp;Girl Comments Feed" href="http://mix965houston.radio.com/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstuxCAMRX+oDp1IHXVT9VsIuBkn5lEME+XvS9MZKdNs6KIrdP04XGzUEsEEn9FnlS/oUNSVojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMVjCi5kCr6ruSe1o7sCd9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJabzkB9E5Oj6iyc1WBE57PWLafD1EwKLMOcQ2OHnDpXbcOMUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+juog0keWVst7ufx7t7O72czv1z37+epy9d3jdS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNFuwjAMRX8IE6i0ai+Ib0kdqw2zk6h2YJ+/dFU3JCQ2XqIbx/dcO+5WAHMySuZsIiF111gcDgqc0bOLCbmGVkZVV/xsum9q5/7yFa5jTOokh8rtVac8G+aN9Hv9H+5nDJKBwsr4lsBRDdCb5zy+yFogbaOITHDtHsxSYdsC80ytLsXb0iEUoidu7GTPbLcYRrI1aNVg9PnUIqXfghY5efx4/KL7iNK6YRjKTKrQTolVYN178Z3ldHw79t2h6977yxf3x7jS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.3-RC1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcFuAjEMRH+oqeFQupeq3+INJnXXiVeJl4W/bxq0pQgJ7YHbG3lmJNswj85rMkoG9kWRChx5BN8XJ+pRYJQpcCoQdT9Jnc68D2QFfPnj18ov8K8oTm6JLfYDeupVByc8VDhBsbPQmmRlw5AxXmlNrKhnFMfVcisuYYakdhku8Kg1kLZ7GGu6Ee4gyPlRNFMvGiqGdrOrvAutun8zuYgJA+XWGDEPvxvHqbAHr6L5fpendOuR8pzZ2t8+48f2bbvrNl3XvX//AE9X3No=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmix965houston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Egl7ug' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmix965houston.radio.com%2F2018%2F02%2F05%2F96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmix965houston.radio.com%2F2018%2F02%2F05%2F96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47e9b59c65e1886194e0c33ae05fce3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b47e9b59c65e1886194e0c33ae05fce3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b47e9b59c65e1886194e0c33ae05fce3?s=114" />
<link rel='openid.server' href='http://cbsmix965houston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmix965houston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://mix965houston.radio.com/osd.xml" title="Houston&#039;s MIX 96-5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="96 Second News: JJ Watt WINS &#039;Man Of The Year&#039; Award; Kylie Jenner Has Baby Girl" />
<meta property="og:image" content="https://cbsmix965houston.files.wordpress.com/2017/11/96-second-news-dl.jpg?w=625" />
<meta property="og:image:secure_url" content="https://cbsmix965houston.files.wordpress.com/2017/11/96-second-news-dl.jpg?w=625" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mix965houston.radio.com/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/" />
<meta property="og:image:height" content="352" />
<meta property="og:image:width" content="625" />
<meta property="article:publisher" content="http://www.facebook.com/MIX965Houston" />
<meta property="article:author" content="http://www.facebook.com/MIX965Houston" />
<meta property="article:published_time" content="2018-02-05T05:58:17+00:00" />
<meta property="article:suggested-social-copy" content="**JJ Watt was named the Walter Payton NFL Man of the Year for his incredible fundraising efforts in the aftermath of Hurricane Harvey, yeah JJ&#8230;CONGRATS! Much deserved! The Houston Texans player, 25, accepted the prestigious award on Saturday, February 3. “This award is about the inherent good that lies within humanity. It’s about the city [&hellip;]" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsmix965houston.files.wordpress.com/2017/11/96-second-news-dl.jpg?w=625"><meta name="twitter:title" content="96 Second News: JJ Watt WINS &#039;Man Of The Year&#039; Award; Kylie Jenner Has Baby Girl"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/mix965houston"/><link rel="canonical" href="http://mix965houston.radio.com/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Houston&#039;s MIX 96-5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Best MIX!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://mix965houston.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b47e9b59c65e1886194e0c33ae05fce3?s=16" /><link rel="amphtml" href="http://mix965houston.radio.com/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KHMXFM","sports",["96secondnewsjjwattwinsmanoftheyearawardkyliejennerhasbabygirl","post","article","96secondnews","entertainment","events","features","headlines","houston","latestheadlines","laurenkelly","movies","music","news","shows","social","sports","thelatest","themorningmix","cancelstour","halftimeshow","houstontexans","jjwatt","justintimberlake","ladygaga","manoftheyear","pink","superbowl","walterpaytonaward"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2ku6G&#038;cscache=6&#038;csrev=230" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-238216 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-cancels-tour tag-halftime-show tag-houston-texans tag-jj-watt tag-justin-timberlake tag-lady-gaga tag-man-of-the-year tag-pink tag-super-bowl tag-walter-payton-award" style="background: #94c7d4 url(https://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-161536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-161536"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-161538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161538"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-161539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161539"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-161540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161540"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-161541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161541"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-161542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161542"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-161543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161543"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-161544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161544"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-161545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161545"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-161546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161546"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-161547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161547"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-161548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161548"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-161549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161549"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-161550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161550"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-161551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161551"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-161552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161552"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-161553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161553"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-161554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161554"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-161555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161555"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-161556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161556"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-161537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161537"><a href="http://mix965houston.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://mix965houston.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://mix965houston.radio.com" id="component-logo" class="header-component"><img src="https://cbsmix965houston.files.wordpress.com/2016/05/mix-2015-transparent-header.png" alt="Houston&#039;s MIX 96-5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://houston.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USTX0617" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/MIX965Houston" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/mix965houston" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s32993" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/mix965houston/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-50641" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-220786" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/category/the-morning-mix"><strong>The Morning Mix</strong></a></li>
<li id="menu-item-228660" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://mix965houston.radio.com/category/jason-cage/"><strong>Cage Show</strong></a></li>
<li id="menu-item-50642" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-50643" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-50645" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-90819" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix965houston.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-197375" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.mix965houston.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">96 Second News: JJ Watt WINS &#8216;Man Of The Year&#8217; Award; Kylie Jenner Has Baby&nbsp;Girl</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Lauren Kelly</span><span class="post-personality">By <a href="http://mix965houston.radio.com/personality/lauren/">Lauren Kelly</a></span><time class="post-date">February 5, 2018 at 5:58 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2Egl7ug"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2Egl7ug"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2Egl7ug"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://mix965houston.radio.com/tag/cancels-tour">Cancels tour</a>, <a href="http://mix965houston.radio.com/tag/halftime-show">Halftime Show</a>, <a href="http://mix965houston.radio.com/tag/houston-texans">Houston Texans</a>, <a href="http://mix965houston.radio.com/tag/jj-watt">JJ Watt</a>, <a href="http://mix965houston.radio.com/tag/justin-timberlake">Justin Timberlake</a>, <a href="http://mix965houston.radio.com/tag/lady-gaga">Lady Gaga</a>, <a href="http://mix965houston.radio.com/tag/man-of-the-year">Man Of The Year</a>, <a href="http://mix965houston.radio.com/tag/pink">Pink</a>, <a href="http://mix965houston.radio.com/tag/super-bowl">Super Bowl</a>, <a href="http://mix965houston.radio.com/tag/walter-payton-award">Walter Payton award</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix965houston.files.wordpress.com/2017/11/96-second-news-dl.jpg?w=625&#038;h=352&#038;crop=1"></span></div></div></section>
<p>**<strong>JJ Watt</strong> was named the <em><strong>Walter Payton NFL Man of the Year</strong></em> for his incredible fundraising efforts in the aftermath of Hurricane Harvey, yeah JJ&#8230;CONGRATS! Much deserved!</p>
<p>The Houston Texans player, 25, accepted the prestigious award on Saturday, February 3. “This award is about the inherent good that lies within humanity. It’s about the city of Houston and its ability to overcome adversity at a time when it all seemed lost. It is about the hundreds of thousands of people from all over the country and all over the world who donated to a city they may have never been to, to people that they may never meet,” he said at the NFL honors event. “But they donated simply because they saw their fellow humans going through a difficult time and they wanted to help out.”</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">👏👏👏<a href="https://twitter.com/JJWatt?ref_src=twsrc%5Etfw">@JJWatt</a> is the 2017 Walter Payton NFL Man of the Year, presented by <a href="https://twitter.com/Nationwide?ref_src=twsrc%5Etfw">@nationwide</a>! <a href="https://twitter.com/hashtag/WPMOY?src=hash&amp;ref_src=twsrc%5Etfw">#WPMOY</a> <a href="https://twitter.com/hashtag/NFLHonors?src=hash&amp;ref_src=twsrc%5Etfw">#NFLHonors</a> <a href="https://t.co/3JDb8QAcGY">pic.twitter.com/3JDb8QAcGY</a></p>
<p>— NFL (@NFL) <a href="https://twitter.com/NFL/status/960025840179277824?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Truly humbled and honored. Thank you.</p>
<p>— JJ Watt (@JJWatt) <a href="https://twitter.com/JJWatt/status/960003798155628544?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">What a night. Thank you. <a href="https://t.co/s6bnejahRB">pic.twitter.com/s6bnejahRB</a></p>
<p>— JJ Watt (@JJWatt) <a href="https://twitter.com/JJWatt/status/960168103123587072?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p>&nbsp;</p>
<p>**Congrats to the <strong>Philladelphia Eagles</strong> who won <em><strong>Super Bowl 52</strong></em> last night in an incredible game. They upset the <strong>New England Patriots</strong> to win <strong>41-33</strong>. And as always, people were paying attention to the commercials as much as they were watching the plays.</p>
<p>A 30-second spot ran for <strong>$5 million dollars</strong>, and overall most of the commercials were pretty good. Here&#8217;s what stood out:</p>
<p>People seemed to really like the <strong>Doritos/Mountain Dew</strong> commercial with Peter Dinklage form GoT and Morgan Freeman rapping to Busta Rhymes and Missy Elliot,</p>
<p><strong>Tide</strong> was all over the Super Bowl this year, with a series of ads featuring David Harbour who plays the cop Jim Hopper on &#8220;Stranger Things&#8221;, M&amp;M&#8217;s had Danny DeVito as an M&amp;M that becomes human.</p>
<p><strong>Jeep</strong> had Jeff Goldblum re-enact the famous chase scene from the first &#8220;Jurassic Park&#8221;, where they drive away from a T-Rex But he was actually just daydreaming in a Jeep dealership. It was a good tie-in to all the &#8220;Jurassic World&#8221; trailers during the game too.</p>
<p><strong>Amazon</strong>’s Alexa losing her voice, Chris Pratt for Michelob Ultra, but one of the absolute best “commercials” was actually just a promo for the NFL.</p>
<p>They had Eli Manning and Odell Beckham, Jr. of the Giants practice a touchdown celebration . . . which turned out be the &#8220;I&#8217;ve Had The Time of My Life&#8221; dance routine from &#8220;Dirty Dancing&#8221;, complete with &#8220;the lift.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/KUoD-gPDahw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>**<strong>Justin Timberlake</strong>&#8216;s halftime show was pretty basic, really. Nothing super crazy, no special live guests. To sum it up in one word: MEH.</p>
<p>He did a medley of his hits, like &#8220;SexyBack&#8221;, &#8220;Can&#8217;t Stop the Feeling&#8221;,&#8221;Cry Me a River&#8221; and his new one, &#8220;Filthy&#8221;.</p>
<p>The biggest set piece was a giant, projected image of <strong>PRINCE</strong>&#8230;when Justin sang a duet of &#8220;I Would Die 4 You&#8221; He was paying homage to him because the game was in Prince’s hometown of Minneapolis.</p>
<p>The most exciting part of his whole performance was watching to random kid Justin stopped by to take a selfie with, but the kid couldn’t really figure out how to get his phone right.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/cHR8UWYkKTE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Meet Ryan, the teen who snapped a selfie with Justin Timberlake during the Super Bowl halftime show. &#8220;I kind of just jumped in there.&#8221; <a href="https://t.co/UvLdTcJ7YG">https://t.co/UvLdTcJ7YG</a> <a href="https://t.co/lmXL16iEwD">pic.twitter.com/lmXL16iEwD</a></p>
<p>— ABC News (@ABC) <a href="https://twitter.com/ABC/status/960460527242792960?ref_src=twsrc%5Etfw">February 5, 2018</a></p></blockquote>
<p>**All those conspiracy theories about <strong>Kylie Jenner</strong> being the surrogate for Kim or Khloe&#8230;turns out she was indeed carrying the child of her boyfriend <strong>Travis Scott</strong>&#8230;and she gave birth on Thursday.</p>
<p><strong>It&#8217;s a girl</strong>, but there&#8217;s no word yet on her name.</p>
<p>Kylie never even confirmed she was pregnant . . . and in an Instagram post yesterday, she explained why . . . quote, &#8220;My pregnancy was one I chose not to do in front of the world.</p>
<p>&#8220;I knew for myself I needed to prepare for this role of a lifetime in the most positive, stress free, and healthy way I knew how. There was no gotcha moment, no big paid reveal I had planned. I knew my baby would feel every stress and every emotion so I chose to do it this way for my little life and our happiness.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/BhIEIO0vaBE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p>**<strong>John Stamos</strong> and pregnant fiancee <strong>Caitlin McHugh</strong> tied the knot in an intimate ceremony on Saturday, February 3.</p>
<p>The couple tied the knot at Stamos’ Beverly Hills, California, home in front of family and friends, Entertainment Tonight reports. In pics posted by ET, the bride wore a white strapless gown with a full tulle skirt, while the Fuller House star wore a black suit, white shirt and a black bow tie.</p>
<p>Stamos, 54, asked for 32-year-old McHugh’s hand in October 2017 at Disneyland</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">John Stamos and Caitlin McHugh&#8217;s magical wedding day: see the pics <a href="https://t.co/yB2K7Azfk1">https://t.co/yB2K7Azfk1</a></p>
<p>— Us Weekly (@usweekly) <a href="https://twitter.com/usweekly/status/960252895882088450?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p>&nbsp;</p>
<p>**<strong>Leslie Odom Jr.</strong> kicked things off for the Big Game yesterday by singing <em>&#8220;</em><strong><em>America the Beautiful</em></strong><em>&#8220;</em> &#8230;which then led to <strong>Pink</strong>.</p>
<p>She was battling the flu ahead of her Super Bowl National Anthem performance, which brought everyone to question what she took out of her mouth right before she started to sing last night. In case there was any confusion&#8230;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">It was a throat lozenge</p>
<p>— P!nk (@Pink) <a href="https://twitter.com/Pink/status/960315387513470976?ref_src=twsrc%5Etfw">February 5, 2018</a></p></blockquote>
<p>Before the big game she posted a photo of herself practicing and bundled up while wearing a scarf captioning it, “Trying to practice the flu away. I’ve been waiting to sing this song since 1991 when I saw my idol, Whitney Houston, own this song. And now, my chance has finally come. And it just so happens that this chance comes when I have two small Petri dish kids who literally cough INTO MY MOUTH and rub their snot on my cheek. You can’t write this stuff I swear!”</p>
<p>Pink NAILED the performance anyway</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BeumRbrFIWj/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BeumRbrFIWj/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Trying to practice the flu away. I’ve been waiting to sing this song since 1991 when I saw my idol, Whitney Houston, own this song. And now, my chance has finally come. And it just so happens that this chance comes when I have two small Petri dish kids who literally cough INTO MY MOUTH and rub their snot on my cheek. You can’t write this stuff I swear! And here we are. I’ve arrived at another one of my dreams which is slowly becoming a sort of nightmare. I will tell you, this is one of the biggest honors of my life, singing this song in front of my family, my military family, my dad and brother and step mama and family and the world. And the EAGLES!?!?! I promise I will do my best, as I always do. As far as the gremlins that got me into this mess, you can cough at me for the rest of your lives. If it’s a contest, babies, you win. #spreadthelove #spreadthegerms #pleasegivememyvoiceback #ificansingimgonnakillit</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/pink/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> P!NK</a> (@pink) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-03T08:37:34+00:00">Feb 3, 2018 at 12:37am PST</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<p>**<strong>Lady Gaga</strong> has announced she is canceling the remaining European dates of her <em><strong>Joanne World Tour</strong></em> due to severe pain, after that leg of the tour was postponed in September 2017.</p>
<p>A statement shared on the singer’s Instagram account on Saturday, February 3, began, “Unfortunately, Lady Gaga is suffering from severe pain that has materially impacted her ability to perform live. As a result, Live Nation and Lady Gaga are announcing the cancellation of the final 10 dates of the European leg of her Joanne World Tour.”</p>
<p>Gaga, who suffers from fibromyalgia, announced she was postponing the European leg of the Joanne tour in September 2017. At the time she shared an emotional Instagram post that read, “I have always been honest about my physical and mental health struggles … As I get stronger and when I feel ready, I will tell my story in more depth, and plan to take this on strongly so I can not only raise awareness, but expand research for others who suffer as I do, so I can help make a difference… I’m a fighter. I use the word suffer not only because trauma and chronic pain have changed my life, but because they are keeping me from living a normal life.”</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BeucQxHBXou/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:420px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BeucQxHBXou/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Lady Gaga (@ladygaga)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-03T07:10:05+00:00">Feb 2, 2018 at 11:10pm PST</time></p>
</div>
</blockquote>
<p>**This was a totally bizarre story to I read over the weekend&#8230;</p>
<p><strong>Bekah Martinez</strong> has responded to the news that her mother reported her missing while she was trying to win over <strong>Arie Luyendyk Jr</strong>.’s heart in season 22 of <em><strong>The Bachelor</strong></em>.</p>
<p>A February 1 report by the North Coast Journal about the 35 people that have been reported missing in Humboldt County, California, included The Bachelor contestant. Once the story was shared on social media, the publication’s Facebook followers noticed that the reality personality was on the list.</p>
<p>Martinez, who started filming the show in September, was reported missing at 1:06 a.m. on November 18. “Martinez had reportedly come to Humboldt County to work on a marijuana farm. Her mother hadn’t heard from her since November 12, 2017,” Public Information Officer Samantha Karges from the Humboldt County Sheriff’s Office told the paper.</p>
<p>Martinez tweeted out the link to the North Coast Journal on Friday, February 2, reacting to the situation. “MOM. how many times do I have to tell you I don’t get cell service on The Bachelor??” she tweeted.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">MOM. how many times do I have to tell you I don’t get cell service on The Bachelor?? <a href="https://t.co/iYnxQCIZBt">https://t.co/iYnxQCIZBt</a></p>
<p>— bekah martinez ♡ (@whats_ur_sign_) <a href="https://twitter.com/whats_ur_sign_/status/959472525104201728?ref_src=twsrc%5Etfw">February 2, 2018</a></p></blockquote>
<p>&nbsp;</p>
			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix965houston.files.wordpress.com/2014/01/tre_83742.jpg?w=586&#038;h=316&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lauren Kelly</strong><em class="description">Lauren Kelly
What I do for MIX: Co-Host The Morning Mix 5:30-10a

Birthday: March 4th

Twitter


Facebook

Nickname: K2. Don’t ask,...</em><a href="http://mix965houston.radio.com/personality/lauren/" id="more-from-personality"><span>More from</span> <strong>Lauren Kelly</strong></a></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://mix965houston.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/96-second-news-jj-watt-wins-man-of-the-year-award-kylie-jenner-has-baby-girl/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='238216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9694991b36" /></p>
<input type="hidden" name="genseq" value="1517843648" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-965" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-965" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/MIX965Houston" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/mix965houston" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s32993" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/mix965houston/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://mix965houston.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Houston&#039;s MIX 96-5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www1.play.it/audio/cosmopolitan-com-happy-hour/" title="Cosmopolitan.com Happy Hour" class="cbs-thumbnail-link item-1443112010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix965houston.files.wordpress.com/2015/09/08d2bdef-2eb7-fd6c-1d69-ecf107ed5886.png?w=250&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cosmopolitan.com Happy Hour</strong></div></a><a href="http://www1.play.it/audio/the-security-brief/ep-54-the-behavioral-science-of-stalking/" title="Stalking From The Eyes Of A Victim" class="cbs-thumbnail-link item-1439236166" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix965houston.files.wordpress.com/2015/08/paulviollis-stalking-1024x512-social.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stalking From The Eyes Of A Victim</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://mix965houston.radio.com" class="logo"><img src="https://cbsmix965houston.files.wordpress.com/2016/01/new-mix-2015-logo.png" alt="Houston&#039;s MIX 96-5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/MIX965Houston" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/mix965houston" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s32993" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/mix965houston/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">MIX 96.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix965houston.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://mix965houston.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://mix965houston.cbslocal.com/category/photo-galleries" title="Photo Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://events.mix965houston.cbslocal.com" title="Concerts &amp; Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts &amp; Events</strong></div></a><a href="http://mix965houston.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://mix965houston.cbslocal.com/rules" title="Contest Rules" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix965houston.radio.com/category/the-morning-mix/" title="The Morning Mix" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Morning Mix</strong></div></a><a href="http://mix965houston.radio.com/category/chase-murphy/" title="Chase Murphy" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chase Murphy</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Connect With MIX 96.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix965houston.cbslocal.com/contact-us" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://www.facebook.com/MIX965Houston" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/HoustonMIX965" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://mix965houston.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://mix965houston.cbslocal.com/contact-us" title="Internships" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Internships</strong></div></a><a href="http://houston.cbslocal.com/eye-on-houston/" title="Eye On Houston" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Eye On Houston</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/houston.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=mix965houston.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-234381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234381"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-90453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90453"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-90454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90454"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-234382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234382"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-234383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234383"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-236785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236785"><a href="http://policies.cbslocal.com/fcc/houston.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-236786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236786"><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Houston-TX.KHMX-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Houston-TX.KHMX-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsmix965houston.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsmix965houston.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"http:\/\/mix965houston.radio.com\/","postID":"238216","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8krhRgZTyLwkYx/OKucn3RRlvLeS8zULIwKTJGBl4xIMHpMpiZhE9m8pD9sbhIEJI9fH3ztHPEncDQC22FBv6mKFRdFGcX5Cf3He7kGAapZK86LZXeLudQP38=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0tOBDEMRC9E8PBpEAvEUZCTeKadzo/Y6YHbk2YxQrNowc4qu6qe4VyNK1kpKwQBTys7qp+3QW7g1yp1U2M/cRaIvJDAR6dOM2YfqV0f60xpnKxcwVkxsTiMW7h0m3HdiQ6kFd0C75wdHNGRLWUxlCz5v7r0zKrUjHKiyJl2fPdmIww/oAYzxi9lJzsG9ImzsdggoYySMZmyUmvsx7sX7Z8J2gb8Xq3MpakrW8eAHYriqWEajrf0ejcdXh6eH6enKXwDBWWrSA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24436&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434966','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434966','v':'wpcom','tz':'-6','user_id':'0','post':'238216','subd':'cbsmix965houston'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434966&v=wpcomvt&tz=-6&user_id=0&post=238216&subd=cbsmix965houston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxS21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VFdMc2c0eTB5SDhMdDJHTmZGaz03fltvMHIwRnp+V3RdZWtiXTE/T2lTSGVVb3J6UkItTHUxRnJjeHJEWGQyRzFrZkkvJkM='}]);
_stq.push([ 'clickTrackerInit', '34434966', '238216' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-11"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=96-second-news;cat=the-morning-mix;cat=entertainment;cat=events;cat=features;cat=headlines;cat=houston;cat=latest-headlines;cat=lauren-kelly;cat=movies;cat=music;cat=news;cat=shows;cat=social;cat=sports;cat=the-latest;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.169 seconds
	84594 bytes batcached for 300 seconds
-->
