<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<link rel="shortcut icon" href="https://mix965houston.radio.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/s3fs-public/general/KHMXFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_market" content="houston" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:station_name" content="Houston&#039;s Mix 96.5" />
<meta name="branch:deeplink:station_id" content="373" />
<meta name="description" content="Verne Troyer, the actor who was best known as Mini-Me in two of the Austin Powers films, has died. He was 49 years old." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/GettyImages-164449828.jpg" />
<link rel="canonical" href="https://mix965houston.radio.com/blogs/joe-hyer/verne-troyer-known-mini-me-austin-powers-has-died-age-49" />
<link rel="shortlink" href="https://mix965houston.radio.com/node/6721" />
<meta property="og:site_name" content="Houston&#039;s Mix 96.5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mix965houston.radio.com/blogs/joe-hyer/verne-troyer-known-mini-me-austin-powers-has-died-age-49" />
<meta property="og:title" content="Verne Troyer, Known as Mini-Me in &#039;Austin Powers,&#039; Has Died at the Age of 49" />
<meta property="og:updated_time" content="2018-04-21T21:39:03-0500" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/GettyImages-164449828.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Houston&#039;s Mix 96.5" />
<meta name="twitter:site" content="@mix965houston" />
<meta name="twitter:text:description" content="Today&#039;s Best Mix" />
<meta name="twitter:title" content="Verne Troyer, Known as Mini-Me in &#039;Austin Powers,&#039; Has Died at the Age of 49" />
<meta name="twitter:description" content="Verne Troyer, the actor who was best known as Mini-Me in two of the Austin Powers films, has died. He was 49 years old." />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/GettyImages-164449828.jpg" />
<meta property="article:author" content="https://facebook.com/MIX965Houston" />
<meta property="article:published_time" content="2018-04-21T18:29:47-0500" />
<meta name="cXenseParse:author" content="Joe Hyer" />
<meta name="cXenseParse:recs:category" content="actor/Celebrity Death/verne troyer/Hot AC / Top 40 / CHR" />
<meta name="cXenseParse:ent-isContentHub" content="yes" />
<meta name="cXenseParse:ent-editorialFeed" content="Hot AC / Top 40 / CHR" />
<meta name="station-call-letters" content="KHMX-FM" />
  <title>Verne Troyer, Known as Mini-Me in 'Austin Powers,' Has Died at the Age of 49 | Houston's Mix 96.5</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://mix965houston.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://mix965houston.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://mix965houston.radio.com/modules/system/system.base.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/system/system.menus.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/system/system.messages.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/system/system.theme.css?p74qdu");
</style>
<style type="text/css" media="all">
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/date/date_api/date.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/field/theme/field.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/node/node.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/search/search.css?p74qdu");
@import url("https://mix965houston.radio.com/modules/user/user.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/extlink/extlink.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/views/css/views.css?p74qdu");
</style>
<style type="text/css" media="all">
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p74qdu");
@import url("https://mix965houston.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p74qdu");
</style>
<style type="text/css" media="all">
@import url("https://mix965houston.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/bca--lipstick--carissma--black--white/style.css?p74qdu");
</style>
  <script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/misc/drupal.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400_")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50_")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://mix965houston.radio.com/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/extlink/extlink.js?p74qdu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "houston");
  googletag.pubads().setTargeting("station", "khmxfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", "article");
  googletag.pubads().setTargeting("author", "joe-hyer");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("blog", "joe-hyer");
  googletag.pubads().setTargeting("pid", "blogs_joe-hyer_verne-troyer-known-mini-m");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/libraries/jstorage/jstorage.min.js?p74qdu"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/views/js/base.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?p74qdu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_taboola/scripts/freq_taboola_head.js?p74qdu"></script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?p74qdu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?p74qdu"></script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p74qdu"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6721 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400_" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400_");
    });
  </script>
</div>
</div>
    
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/s3fs-public/general/KHMXFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/mix-965" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live<div id="dfp-ad-micro_bar_88x31-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31");
    });
  </script>
</div>
</div></span>
			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/s3fs-public/general/KHMXFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Team Mix</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/morning-mix" class="menu__link--child--primary  " data-menu-link="">The Morning Mix</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/chase-murphy" class="menu__link--child--primary  " data-menu-link="">Chase Murphy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jason-cage-show" class="menu__link--child--primary  " data-menu-link="">The Jason Cage Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/eli-escobar" class="menu__link--child--primary  " data-menu-link="">Eli Escobar</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">On-Air Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/artist-news" class="menu__link--child--primary  " data-menu-link="">Artist News</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="http://player.radio.com/listen/station/mix-965" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Content</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Latest Posts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/houston-dynamo" class="menu__link--child--primary  " data-menu-link="">Houston Dynamo </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/96-second-news" class="menu__link--child--primary  " data-menu-link="">96 Second News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/all-feels" class="menu__link--child--primary  " data-menu-link="">All The Feels</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/wine-week" class="menu__link--child--primary  " data-menu-link="">Wine Of The Week</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mix-965-pet-week" class="menu__link--child--primary  " data-menu-link="">Pet Of The Week</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/events" class="menu__link--child--primary  " data-menu-link="">Mix Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photo Galleries</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/MIX965Houston" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/mix965houston/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/mix965houston" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90_" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-91147aa7ff91a95a9ab8e20e1213b574">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article data-article id="node-6721" class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/joe-hyer/verne-troyer-known-mini-me-austin-powers-has-died-age-49" typeof="sioc:Item foaf:Document">
  <div class="content">

            <div class="node__cover">
        
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/delta__775x515/s3/GettyImages-164449828.jpg?itok=3mSs__KK" /><figcaption><p>Michael Buckner, Getty Images</p>
</figcaption></figure>
      </div>
      </div>
</div>
      </div>
      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Verne Troyer, Known as Mini-Me in 'Austin Powers,' Has Died at the Age of 49</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 21, 2018</div>

      <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Entercom_775x515.png?itok=6yvySC4k" alt="" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/joe-hyer">
        Joe Hyer      </a>
          </div>
</div>

</div></div></div>            <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>

      <div id="ym_44000077" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Verne Troyer, the actor who was best known as Mini-Me in two of the <em>Austin Powers</em> films, has died. He was 49 years old. </p><p>No cause of death was immediately released. </p><p>Troyer had battled alcoholism for several years. </p><p>He was taken to the hospital earlier this month, <a href="http://www.tmz.com/2018/04/21/verne-troyer-dead-at-49/" target="_blank" rel="nofollow">according to a report from TMZ</a>. They say that the 49-year-old actor was drunk and suicidal at the time. He was also being treated for possible alcohol poisoning. </p><p>The actor, who was reportedly 2 feet, 8 inches tall, played the role of Mini-Me in both <em>Austin Powers: The Spy Who Shagged Me</em> (1999) and <em>Austin Powers in Goldmember (2002)</em>. </p><p>Verne's family announced his passing on social media today.<br /><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/Bh2FcndHgkC/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bh2FcndHgkC/" target="_blank">It is with great sadness and incredibly heavy hearts to write that Verne passed away today. Verne was an extremely caring individual. He wanted to make everyone smile, be happy, and laugh. Anybody in need, he would help to any extent possible. Verne hoped he made a positive change with the platform he had and worked towards spreading that message everyday. He inspired people around the world with his drive, determination, and attitude. On film &amp; television sets, commercial shoots, at comic-con’s &amp; personal appearances, to his own YouTube videos, he was there to show everyone what he was capable of doing. Even though his stature was small and his parents often wondered if he’d be able to reach up and open doors on his own in his life, he went on to open more doors for himself and others than anyone could have imagined. He also touched more peoples hearts than he will ever know. Verne was also a fighter when it came to his own battles. Over the years he’s struggled and won, struggled and won, struggled and fought some more, but unfortunately this time was too much. During this recent time of adversity he was baptized while surrounded by his family. The family appreciates that they have this time to grieve privately. Depression and Suicide are very serious issues. You never know what kind of battle someone is going through inside. Be kind to one another. And always know, it’s never too late to reach out to someone for help. In lieu of flowers, please feel free to make a donation in Verne’s name to either of his two favorite charities; The Starkey Hearing Foundation and Best Buddies. Photo by @paulmobleystudio</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vernetroyer/" target="_blank"> Verne Troyer</a> (@vernetroyer) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-21T19:58:50+00:00">Apr 21, 2018 at 12:58pm PDT</time></p></blockquote> <script defer src="//www.instagram.com/embed.js"></script><br />In today's statement, his family addressed Verne's battle with depression.<br /><br />"Depression and suicide are very serious issues. You never know what kind of battle someone is going through inside. Be kind to one another. And always know, it’s never too late to reach out to someone for help," the wrote. <br /><br /><em>If you want to talk to someone or are experiencing suicidal thoughts, call the National Suicide Prevention Lifeline at 1-800-273-8255.  <a href="http://imlistening.org" target="_blank" rel="nofollow">We have additional resources available on ImListening.org</a>. </em></p></div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/actor-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">actor</a></div>
          <div class="tag odd"><a href="/tag/celebrity-death" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrity Death</a></div>
          <div class="tag even"><a href="/tag/verne-troyer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">verne troyer</a></div>
      </div>
</div>

  </div>
</article>
	</div>
</div>
<div class="block-freq-taboola-taboola-below-article-block block block-freq-taboola">
	
	
	
	<div class="content">
		
<div class="taboola--read-more--fader"></div>
<a data-article-toggle class="taboola--read-more--button" href="">
  <i class="fa fa-chevron-down"></i>
  <span class="r-more">READ MORE</span>
  <span class="r-less">READ LESS</span>
  <i class="fa fa-chevron-down"></i>
</a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250_" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250_" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-d9651e4e5d6541f8262da235e5fbb971">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/dea-national-prescription-drug-take-back-day">DEA National Prescription Drug Take Back Day</a>      </span>
              <span class="item__subtitle">
        Look up a collection site in your area      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        05      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kolache-challenge-5k">Kolache Challenge 5K</a>      </span>
              <span class="item__subtitle">
        Addicks Park and Ride       </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        06      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/march-babies">March For Babies</a>      </span>
              <span class="item__subtitle">
        University of Houston      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        19      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/great-texas-barbecue-festival">The Great Texas Barbecue Festival</a>      </span>
              <span class="item__subtitle">
        Post HTX      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250_" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-e74bbe1eb2dde0b6bb5606d2cd8dc9ae">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-mix-honors-barbara-bush-2"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1524131931.jpg?itok=AQD6a8Dq" title="1524131931.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-mix-honors-barbara-bush-2">The Morning Mix Honors Barbara Bush</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-mix-honors-barbara-bush-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1524058518.jpg?itok=nfAra4VH" title="1524058518.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-mix-honors-barbara-bush-0">The Morning Mix Honors Barbara Bush</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/overpass-proposalmp3-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523972402.jpg?itok=MC8FhjA3" title="1523972402.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/overpass-proposalmp3-0">overpass proposal</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/houston-texans-cheerleaders"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523632509.jpg?itok=doSBCl-c" title="1523632509.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/houston-texans-cheerleaders">Houston Texans Cheerleaders </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/details-brew-zoo"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523616670.jpg?itok=2cbnT8ry" title="1523616670.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/details-brew-zoo">Details on Brew At The Zoo </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/96-seconds-4-11mp3-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.khmxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523458631.jpg?itok=B0MR9QOb" title="1523458631.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/96-seconds-4-11mp3-0">96 seconds 4-11</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90_" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90_");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50_" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/morning-mix" class="link--child menu__link">The Morning Mix</a></li>
<li class="leaf item--child menu__item"><a href="/shows/chase-murphy" class="link--child menu__link">Chase Murphy</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jason-cage-show" class="link--child menu__link">The Jason Cage Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/eli-escobar" class="link--child menu__link">Eli Escobar</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">On-Air Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Latest Posts</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/mix-965" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/MIX965Houston" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/mix965houston/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.twitter.com/mix965houston" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/houston-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/MIX965Houston" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/mix965houston/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/mix965houston" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/mix965houston.radio.com\/blogs\/joe-hyer\/verne-troyer-known-mini-me-austin-powers-has-died-age-49","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//mix965houston.radio.com/blogs/joe-hyer/verne-troyer-known-mini-me-austin-powers-has-died-age-49&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/contrib/addthis/addthis.js?p74qdu"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://mix965houston.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p74qdu"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131445&amp;action=100&amp;segment=entercommix965fhmxfmsite&amp;m=1&amp;sifi_tuid=68950"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
