<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="373" />
<meta name="branch:deeplink:freq_site_market" content="houston" />
<meta name="branch:deeplink:station_name" content="Houston&#039;s Mix 96.5" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/general/KHMXFM_Header_Large_Logo.png" />
<meta name="description" content="Kate shared beautiful, un-retouched photos for the mag, check them out!" />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/96-Second-News-DL_0.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://mix965houston.radio.com/blogs/morning-mix/96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl" />
<link rel="shortlink" href="https://mix965houston.radio.com/node/27721" />
<meta property="og:site_name" content="Houston&#039;s Mix 96.5" />
<meta property="og:title" content="96 Second News: Kate Upton Covers Health Magazine; Jay Z Picking Next Superbowl Halftime Performer?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mix965houston.radio.com/blogs/morning-mix/96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl" />
<meta property="og:description" content="Kate shared beautiful, un-retouched photos for the mag, check them out!" />
<meta property="og:updated_time" content="2019-08-14T05:27:26-0500" />
<meta property="og:image" content="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/styles/hero_tall__1170x515/public/96-Second-News-DL_0.jpg?bHcT5Ce4DHo1HJHXTiBQGudp4uEteXV8&amp;itok=5fNTPgJS" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="96 Second News: Kate Upton Covers Health Magazine; Jay Z Picking Next Superbowl Halftime Performer?" />
<meta name="twitter:site" content="@mix965houston" />
<meta name="twitter:title" content="96 Second News: Kate Upton Covers Health Magazine; Jay Z Picking Next" />
<meta name="twitter:description" content="Kate shared beautiful, un-retouched photos for the mag, check them out!" />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/96-Second-News-DL_0.jpg" />
<meta property="article:author" content="https://facebook.com/MIX965Houston" />
<meta property="article:author" content="https://facebook.com/MIX965Houston" />
<meta property="article:published_time" content="2019-08-14T05:27:26-0500" />
<meta property="article:author:name" content="The Morning Mix" />
<meta name="cXenseParse:author" content="https://mix965houston.radio.com/The%20Morning%20Mix" />
<meta name="cXenseParse:recs:category" content="96 Second News/Around Town/Entertainment/Features/Headlines/Houston/Latest Headlines/Lauren Kelly/Shows/Social/Sports/The Latest/The Morning Mix/Jay Z/NFL/Britney Spears/Pumpkin Spice SPAM/Galveston/Kate Upton" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/khmxfmradio/khmx_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="KHMX-FM" />
<meta name="nmc:pid" content="blogs_morning-mix_96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl" />
<meta name="nmc:market" content="houston" />
<meta name="nmc:station" content="khmxfm" />
<meta name="nmc:genre" content="hotac" />
<meta name="nmc:cat" content="music" />
<meta name="nmc:tag" content="Jay Z/NFL/Britney Spears/Pumpkin Spice SPAM/Galveston/Kate Upton" />
<meta name="nmc:author" content="The Morning Mix" />
  <title>96 Second News: Kate Upton Covers Health Magazine; Jay Z Picking Next Superbowl Halftime Performer? | Houston's Mix 96.5</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://mix965houston.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://mix965houston.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_css/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.css?5gxw32n2HTI47nFRDajxUW_ReixnIJ49" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_css/css__jYZ5T7aAnqdDEkggwXM1UibEU0hQ4fivgo3EUZCNcXE__v5eb2Fm655J-F3O-akChh_YPHtTsK9tv7SJfR_-IpSw__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.css?hB2PzL5O4RT5rUYgvTZmYfZs1RWbup0H" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?M1T2V8YKJdgdVtbmZhpMLO_OPyX1Ic1x"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?Fzpln1LCz.sKCZntKtw8XAt91h1Lz9bF"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?W8EbXzcBd.ZI8ZQDbUrP_QogFaRPR1jP"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__52723274")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1517499706")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1289028010")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__689661349")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__663309129")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__918367321")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__880617642")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__497794370")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/HOU.MUSIC.KHMXFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__631354868")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?F8u_Io2qAkcqkhCShCZn11987wWQfDxO"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "houston");
  googletag.pubads().setTargeting("station", "khmxfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","96-second-news","around-town","entertainment","blogs"]);
  googletag.pubads().setTargeting("author", "morning-mix");
  googletag.pubads().setTargeting("blog", "morning-mix");
  googletag.pubads().setTargeting("pid", "blogs_morning-mix_96-second-news-kate-up");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__G3ahBNj6p-CPSGDk3uMneYs6nhrbX3WXNZn9ztVIi2M__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?iz74h8h_OuNWgu67WDpOVqIjfEABB2Km"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?t_1BzYVsrj5iOEqEL4F.2BBxfffjELEb"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-27721 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1253168687" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__52723274" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__52723274',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__52723274',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/mix-965"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/general/KHMXFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/mix-965" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1659553054" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1289028010" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1289028010");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/general/KHMXFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Team Mix</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/morning-mix" class="menu__link--child--primary  " data-menu-link="">The Morning Mix</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/chase-murphy" class="menu__link--child--primary  " data-menu-link="">Chase Murphy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jason-cage-show" class="menu__link--child--primary  " data-menu-link="">The Jason Cage Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/eli-escobar" class="menu__link--child--primary  " data-menu-link="">Eli Escobar</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">On-Air Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Content</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://mix965houston.radio.com/tag/verizon-artist-lounge" class="menu__link--child--primary  " data-menu-link="">Verizon Artist Lounge</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="http://player.radio.com/listen/station/mix-965" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Latest Posts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/artist-news" class="menu__link--child--primary  " data-menu-link="">Artist News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/houston-texans" class="menu__link--child--primary  " data-menu-link="">Houston Texans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/houston-dynamo" class="menu__link--child--primary  " data-menu-link="">Houston Dynamo </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/whatcha-you-doin-courthouse" class="menu__link--child--primary  " data-menu-link="">Whatcha Doin&#039; At The Courthouse</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/96-second-news" class="menu__link--child--primary  " data-menu-link="">96 Second News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/all-feels" class="menu__link--child--primary  " data-menu-link="">All The Feels</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/wine-week" class="menu__link--child--primary  " data-menu-link="">Wine Of The Week</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mix-965-pet-week" class="menu__link--child--primary  " data-menu-link="">Pet Of The Week</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://mix965houston.radio.com/events/type/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/events" class="menu__link--child--primary  " data-menu-link="">Mix Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photo Galleries</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-mix-965" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://mix965houston.radio.com/traffic" class="menu__link--primary  " data-menu-link="">TRAFFIC</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/MIX965Houston" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/mix965houston/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/mix965houston" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_2121430966" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__689661349" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__689661349");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-8cf1a82b1b1fb409dfe5cc0e2b063124">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_88347685" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__663309129" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__663309129");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/morning-mix/96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">96 Second News: Kate Upton Covers Health Magazine; Jay Z Picking Next Superbowl Halftime Performer?</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Kate shared beautiful, un-retouched photos for the mag, check them out!</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	August 14, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Page-Morning-Mix.jpg?2ee_vlqW9fSQtcaKHyfx4.x344A8O6AV&amp;itok=ybNkgUgJ" alt="The Morning Mix" title="The Morning Mix" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/shows/morning-mix">
        The Morning Mix      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/houstonmix965" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/MIX965Houston" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/mix965houston/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/styles/delta__775x515/public/96-Second-News-DL_0.jpg?iFaKXkpJnHV8hHotd0h557QK1U5_X9B4&amp;itok=lDV6kJoL" />
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/96-second-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">96 Second News</a></div>
          <div class="tag odd"><a href="/categories/around-town" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Around Town</a></div>
          <div class="tag even"><a href="/categories/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
          <div class="tag even"><a href="/categories/headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Headlines</a></div>
          <div class="tag odd"><a href="/categories/houston" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Houston</a></div>
          <div class="tag even"><a href="/categories/latest-headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Latest Headlines</a></div>
          <div class="tag odd"><a href="/categories/lauren-kelly" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lauren Kelly</a></div>
          <div class="tag even"><a href="/categories/shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shows</a></div>
          <div class="tag odd"><a href="/categories/social" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Social</a></div>
          <div class="tag even"><a href="/categories/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
          <div class="tag odd"><a href="/categories/latest" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Latest</a></div>
          <div class="tag even"><a href="/categories/morning-mix" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Morning Mix</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div id="ym_44000077" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>**JAY-Z has entered into a partnership with the NFL that will make him their, quote, "live music entertainment strategist."  He'll also be closely connected to the league's activism efforts.</p><p>As music strategist, he and his Roc Nation company will co-produce the Super Bowl Halftime Show.  That means he'll probably have a hand in choosing the talent. (Beyonce again please??)</p><p>NFL Commissioner Roger Goodell said Jay is NOT interested in headlining anytime soon.  But he added, quote, "I think we'll all know if that time comes.  He'll know in particular." </p><p><a href="https://www.eonline.com/news/1064657/why-jay-z-s-nfl-partnership-could-mean-another-beyonce-super-bowl-halftime-show">https://www.eonline.com/news/1064657/why-jay-z-s-nfl-partnership-could-m...</a></p><p> </p><p>**BRITNEY SPEARS is just like us! Well, kind of.</p><p>E! News got ahold of some financial documents from Britney's ongoing conservatorship case, and they reveal that she shopped at Target a LOT last year.  "More than 80 TIMES" to be exact. </p><p>She also frequented Home Depot, Hobby Lobby, Walmart, 7-Eleven, Bed Bath &amp; Beyond, and Pier 1 Imports.</p><p>In all, Britney spent more than $66,000 on 'household supplies' at those stores in 2018.  Which is MORE than the everyday American might drop . . . but remember, Britney is RICH, and reportedly now has assets worth $59,079,755.76.</p><p><a href="https://www.eonline.com/news/1064543/red-alert-britney-spears-went-to-target-80-times-last-year">https://www.eonline.com/news/1064543/red-alert-britney-spears-went-to-ta...</a></p><p> </p><p>**Supermodel Kate Upton is spreading her best beauty advice on Instagram: just be yourself.</p><p>Without Photoshop, Upton looks stunning on the cover of Health magazine. She shared the untouched photos to her Instagram Monday.</p><p>The wide of Houston Astro Justin Verlander, says health is more than just about trying to fit into a smaller dress size.</p><p>Her advice is to focus on your own journey and strength to see quicker results.</p><p>The Kate Upton issue of Health magazine comes out in September.</p><p><a href="https://abc13.com/society/kate-upton-goes-unretouched-in-health-magazine-spread/5465795/">https://abc13.com/society/kate-upton-goes-unretouched-in-health-magazine...</a></p><p> </p><p>**A new survey looked at the most stressful "life moments."  And we're not sure we're on board with the results, because a few big ones didn't make the list.</p><p>Here are some of the top most stressful life events, according to the survey . . .</p><p>1.  Losing your job.</p><p>2.  Moving to a new home.</p><p>3.  Planning a wedding.</p><p>4.  Getting married.  Seems like they almost could have combined those last two.</p><p>5.  Starting a new job.</p><p>6.  Having your phone die when you're lost.</p><p><a href="https://www.swnsdigital.com/2019/08/the-moving-mistakes-americans-are-most-likely-to-make/">https://www.swnsdigital.com/2019/08/the-moving-mistakes-americans-are-mo...</a></p><p> </p><p>**Pumpkin Spice Spam is now a real thing. It goes on sale on September 23rd, and it'll only be available online at Spam.com and Walmart.com.</p><p>Just two years ago, the people behind Spam made a JOKE on Facebook about the ridiculous concept of Pumpkin Spice Spam . . . and now they actually made it.  What a difference a few years makes.</p><p>So what does it taste like? A website called The Daily Meal got an advanced sample to try it out . . . so they cooked it up and tasted it.</p><p>They say that as it was cooking, quote, "the combined scent of heavily processed ham and sweet pumpkin spice was a bit off-putting" . . . but when they ate it, quote, "the flavor really wasn't bad."</p><p>One person said the combo of the salty pork flavor and the cinnamon and nutmeg reminded them of breakfast sausage. </p><p><a href="https://www.thedailymeal.com/eat/pumpkin-spice-spam-taste-test/081319">https://www.thedailymeal.com/eat/pumpkin-spice-spam-taste-test/081319</a></p><p> </p><p>**Even though it’s still well over 100* outside, we can look forward to cooling down in a few months because…the Polar Express is coming to Galveston!</p><p>The 60-minute train ride, which will take you on a journey to the North Pole starting at the Galveston Railroad Museum, has been added to this year's Winter Wonder Island of Texas event.</p><p>Once you hop on board, you'll be served hot chocolate and treats along with a copy of the classic children's book by Chris Van Allsburg. Children will also be given a silver sleigh bell as their first gift of the holiday season.</p><p>Rides will be available beginning Nov. 15 through December 30.</p><p><a href="https://abc13.com/community-events/the-polar-express-is-coming-to-galveston/5465154/">https://abc13.com/community-events/the-polar-express-is-coming-to-galves...</a></p><p> </p><p>**This is kinda creepy, not sure how I feel about this, Snapchat...</p><p>Snapchat has introduced Spectacle 3, the latest version of its video-recording sunglasses now with 3D effects. Translation: Spectacles 3 allow others to see a memory from another person's perspective. WHAT.</p><p>Spectacles 3 are built with a lightweight steel frame and circular lenses and are being sold for $380.</p><p>Two HD cameras are placed on either side of the frame to capture depth and dimension the way the human eye does, according to a release by the Snap Inc. With just one swipe, the glasses provide new lighting, landscapes and other effects to enhance each Snap.</p><p>Spectacles 3 will ship this fall and are available to pre-order now at Spectacles.com.</p><p><a href="https://abc13.com/business/snapchat-introduces-spectacle-3/5465653/">https://abc13.com/business/snapchat-introduces-spectacle-3/5465653/</a></p><p> </p><p>**A woman named Zoe Scholefield from New England just tweeted a screenshot of a text her ex-boyfriend sent her back when they were together and she was going to a music festival with some friends.</p><p>He sent her a list of 12 insane RULES…including things like:</p><p>"If anyone comes up to you tell them you have a boyfriend" . . . "Always send me photos of front and back of what you're wearing so I can approve" . . . and "If you can, [send> a video of room before you sleep to prove no one else is there."</p><p>Zoe posted the list with the comment, quote, "Funny how my ex sent me stuff like this then has the audacity to cheat on me."</p><p>Anyway, they're broken up now . . . and her tweet with his list of rules is going viral. </p><p><a href="https://brobible.com/culture/article/jealous-boyfriend-list-of-rules/">https://brobible.com/culture/article/jealous-boyfriend-list-of-rules/</a></p><p> </p><p>**We’re still a good way out until next year’s Rodeo Houston festivities, but that doesn’t mean we can’t daydream about all the foods we’d love to try…deep fried…</p><p>A new survey asked people what deep fried foods they would want to try at a state fair.  And here are the results:</p><p>1.  Bacon, 47% would try it.</p><p>2.  Ice cream, 46%.</p><p>3.  Apple pie, 45%.</p><p>4.  Cookies, 42%.</p><p>5.  Banana, 38%.</p><p>6.  Cheesecake, 37%.</p><p>7.  Candy bars, 36%.</p><p>8.  Pickles, 35%.</p><p>9.  Butter, 16%.</p><p>10.  Soda, 15%. </p><p> </p><p>**A man from New York decided to have a little fun when he realized he had an entire Delta flight to himself.</p><p>Vincent Peone said his flight from Aspen to Salt Lake City was rescheduled last week -- and that may have been the reason why it was empty.</p><p>He chronicled what the pilot referred to as his "private jet" experience in a video that he posted to Twitter on Monday.</p><p>The viral video shows that the Delta staff and crew members were able to have a little fun with him and he was even addressed personally during the pre-flight announcements.</p><p>Peone told the Washington Post he was tempted to try to sit in every seat in the plane, but later decided he was not that ambitious.</p><p>Delta responded on Twitter and said it looked like "an awesome experience."</p><p><a href="https://abc13.com/society/man-chronicles-private-jet-experience-on-empty-delta-flight/5465758/">https://abc13.com/society/man-chronicles-private-jet-experience-on-empty...</a></p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Last week <a href="https://twitter.com/Delta?ref_src=twsrc%5Etfw">@Delta</a> gave me my own private jet...kind of. <a href="https://t.co/p14OGLw1jv">pic.twitter.com/p14OGLw1jv</a></p>— vincent peone (@vincentpeone) <a href="https://twitter.com/vincentpeone/status/1160977452299984896?ref_src=twsrc%5Etfw">August 12, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/jay-z-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jay Z</a></div>
          <div class="tag odd"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/tag/britney-spears-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Britney Spears</a></div>
          <div class="tag odd"><a href="/tag/pumpkin-spice-spam" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pumpkin Spice SPAM</a></div>
          <div class="tag even"><a href="/tag/galveston" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Galveston</a></div>
          <div class="tag odd"><a href="/tag/kate-upton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kate Upton</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-41a97a8073fe0ec9cca680132ee6ad4b">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://mix965houston.radio.com/shows/morning-mix"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Page-Morning-Mix.jpg?2ee_vlqW9fSQtcaKHyfx4.x344A8O6AV&amp;itok=ybNkgUgJ" alt="The Morning Mix" title="The Morning Mix" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/morning-mix">The Morning Mix</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T05:30:00-05:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T10:00:00-05:00">10:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1604336854" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__918367321" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__918367321");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-a4cfcd01122c470164af0f09500c37ab">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Page-Morning-Mix.jpg?2ee_vlqW9fSQtcaKHyfx4.x344A8O6AV&amp;itok=ybNkgUgJ" alt="The Morning Mix" title="The Morning Mix" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/morning-mix">The Morning Mix</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T05:30:00-05:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T10:00:00-05:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Pages-775x515-Chase-2.jpg?itok=XZUw1rHz" alt="Chase_Murphy" title="Chase_Murphy" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/chase-murphy">Chase Murphy</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T15:00:00-05:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Page-Jason-Cage.jpg?itok=2MYt5xSG" alt="Jason Cage" title="Jason Cage" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/jason-cage-show">The Jason Cage Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T15:00:00-05:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T19:00:00-05:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/Mix-Show-Page-Eli.jpg?itok=C8XX0WKz" alt="Eli_Escobar" title="Eli_Escobar" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/eli-escobar-0">Eli Escobar</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-08-15T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-08-16T00:00:00-05:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1490788094" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__880617642" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__880617642");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-d8bd61bd3da6a73f531d553a296c1727">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        25      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/oar-american-authors">O.A.R With American Authors</a>      </span>
              <span class="item__subtitle">
        House of Blues Houston      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        30      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kathrine-g-mcgovern-texas-wetlands-0">Kathrine G. McGovern Texas Wetlands</a>      </span>
              <span class="item__subtitle">
        Houston Zoo      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        31      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/backstreet-boys">Backstreet Boys</a>      </span>
              <span class="item__subtitle">
        Toyota Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/john-mayer-announces-summer-tour">John Mayer Announces Summer Tour</a>      </span>
              <span class="item__subtitle">
        Toyota Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        19      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/lewis-capaldi">Lewis Capaldi</a>      </span>
              <span class="item__subtitle">
        The Ballroom at Warehouse Live      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_611815410" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__497794370" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__497794370");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-3470efb6266ab5127a0c56534341f8e9">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/sports-not-sports-problem-once-upon-time-hollywood"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/1533571623.jpg?itok=BVMSwmIJ" title="1533571623.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/sports-not-sports-problem-once-upon-time-hollywood">Sports Not Sports: The Problem With Once Upon A Time In Hollywood</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/sports-not-sports" class="fa__link"><i class="fa fa_icon fa-microphone"> Sports Not Sports</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/rhyme-time-snow"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/rhyme%20time.jpg?ryBIH9lNjRMzKa00shbKgZYNTm0O.Yvk&amp;itok=qMZ5eurc" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/rhyme-time-snow">Rhyme Time SNOW</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/houston-zoo-live-studio-morning-mix"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/1502821684.jpg?itok=i3b2TC2I" title="1502821684.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/houston-zoo-live-studio-morning-mix">Houston Zoo Live In-Studio With The Morning Mix</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/sports-not-sports-dazed-and-confused-worst-sports-movie-ever"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/styles/on_air_now_thumbnail__133x133_/s3/1533571623.jpg?itok=BVMSwmIJ" title="1533571623.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/sports-not-sports-dazed-and-confused-worst-sports-movie-ever">Sports Not Sports: Dazed And Confused Is The Worst Sports Movie Ever</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/sports-not-sports" class="fa__link"><i class="fa fa_icon fa-microphone"> Sports Not Sports</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/throwback-thursday-90210-bands"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Mix-Throwback-Thursday-775x515.jpg?JAR058VJ1qt5ld2BN0sNewX7yD4aGxsF&amp;itok=AD7OQzxp" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/throwback-thursday-90210-bands">Throwback Thursday 90210 Bands</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/rhyme-time-peer"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/khmxfmradio/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/rhyme%20time.jpg?ryBIH9lNjRMzKa00shbKgZYNTm0O.Yvk&amp;itok=qMZ5eurc" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/rhyme-time-peer">Rhyme Time PEER</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://mix965houston.radio.com/media/podcast/mix-965-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> Mix 96.5 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_956445686" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__631354868" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__631354868");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/morning-mix" class="link--child menu__link">The Morning Mix</a></li>
<li class="leaf item--child menu__item"><a href="/shows/chase-murphy" class="link--child menu__link">Chase Murphy</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jason-cage-show" class="link--child menu__link">The Jason Cage Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/eli-escobar" class="link--child menu__link">Eli Escobar</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">On-Air Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Latest Posts</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/mix-965" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/MIX965Houston" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/mix965houston/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.twitter.com/mix965houston" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-mix-965" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/houston-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/MIX965Houston" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/mix965houston/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/mix965houston" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-mix-965"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-mix-965"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"299362034,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":679,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/mix965houston.radio.com\/blogs\/morning-mix\/96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//mix965houston.radio.com/blogs/morning-mix/96-second-news-kate-upton-covers-health-magazine-jay-z-picking-next-superbowl&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?2GT.1POXIFByG5kjaQny_VvQSI1_5uQ3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/khmxfmradio/advagg_js/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__pUD0rPTic--UQIXzERQ01BGIQ38s_yiBKiS3LiMOY7Y.js?e78hUDT0x7SotBGvmB0U5gEnIyt9hfTT"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131445&amp;action=100&amp;segment=entercommix965fhmxfmsite&amp;m=1&amp;sifi_tuid=68950"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
